martes, septiembre 09, 2008

¿iTunes 7.7.1 requiere la versión 7.7.1?

Hace unas horas se presentaron los nuevos productos de Apple (iPods va...), que eran esperados con gran expectativa. Además de ver como mi iPod Touch 1G se vuelve algo viejo :/, al tratarlo de actualizar a la 2.1 desde iTunes 7.7.1 nos avisa de que requiere una actualización, uno supone que dirá en alguna parte el número 8 pero no es así:

Curiosidades del amplio mundo Apple...

En un rato hago el resumen que nos trajo esta Keynote.

2 comentarios:

  1. Anónimo6:01 p.m.

    same here.
    pues si, por lo visto ultimamente apple no prueba mucho las cosas.

    ResponderEliminar
  2. Jaja, con MobileMe no pegaron una...

    ResponderEliminar